Lock to SAML 1.1 for now.