Better name for principal class.
[java-idp.git] / tests / edu / internet2 / middleware / shibboleth / aa / arp /
2005-04-29 wassaBetter name for principal class.
2005-03-15 wassaUpdated component naming.
2005-02-28 wassaMore work on unifying the AA and HS servlets.
2005-01-28 wassaCleaned up imports.
2005-01-27 gilbertReplace DOMParser with calls to pool or helper class.
2005-01-27 wassaAdded ARP match functions for string and regular expres...
2004-12-21 wassaFixed incorrect error message in ARP tests.
2004-02-04 wassaUpdated test to work with new config strategy.
2003-11-20 wassaJavadoc fix.
2003-10-28 wassaAdded jUnit test for bug where ARP engine was sometimes...
2003-10-22 wassaAdded match function testing for attribute values in...
2003-06-13 cantorUpdated attribute URIs.
2003-06-10 wassaChange to new eduPerson URNs.
2003-04-09 wassaConverted jUnit ARP tests to use new interface.
2003-02-26 wassaTurn off the log4j output for the ARP Tests.
2003-02-26 wassaConverted test structure to be the same as OpenSAML...