Better name for principal class.
[java-idp.git] / src / edu / internet2 / middleware / shibboleth / utils /
2005-04-29 wassaBetter name for principal class.
2005-03-15 wassaUpdated component naming.
2005-02-28 wassaMore work on unifying the AA and HS servlets.
2005-01-27 gilbertReplace DOMParser with calls to pool or helper class.
2005-01-26 wassaResolver Test program should exit when the attribute...
2004-02-25 nlevittModified resolvertest to support ARPs by reading config...
2004-02-04 wassaUpdated test to work with new config strategy.
2003-08-27 wassaSimple code cleanups.
2003-07-18 wassaOuch. Don't use GPL library.
2003-07-17 wassaAdded test program for the Attribute Resolver.