XML 1.1 is not well-supported by XSD at this time and cannot be relied on.
authorcantor <cantor@ab3bd59b-922f-494d-bb5f-6f0a3c29deca>
Thu, 21 Jul 2005 03:55:32 +0000 (03:55 +0000)
committercantor <cantor@ab3bd59b-922f-494d-bb5f-6f0a3c29deca>
Thu, 21 Jul 2005 03:55:32 +0000 (03:55 +0000)
git-svn-id: https://subversion.switch.ch/svn/shibboleth/java-idp/trunk@1737 ab3bd59b-922f-494d-bb5f-6f0a3c29deca

src/conf/dist.idp.xml
src/conf/dist.sp.xml

index a6e5b27..b924cd0 100644 (file)
@@ -1,4 +1,4 @@
-<?xml version="1.1" encoding="ISO-8859-1"?>
+<?xml version="1.0" encoding="ISO-8859-1"?>
 
 <!-- Shibboleth Identity Provider configuration -->
 
index c664252..67d44af 100644 (file)
@@ -1,4 +1,4 @@
-<?xml version="1.1" encoding="ISO-8859-1"?>
+<?xml version="1.0" encoding="ISO-8859-1"?>
 
 <!-- Sample configuration file for the Java SP. It shares syntax with the C++ SP, but
         some elements used only by C++ have been removed here.