wrong dependency scope
authorlajoie <lajoie@ab3bd59b-922f-494d-bb5f-6f0a3c29deca>
Mon, 3 Nov 2008 08:49:27 +0000 (08:49 +0000)
committerlajoie <lajoie@ab3bd59b-922f-494d-bb5f-6f0a3c29deca>
Mon, 3 Nov 2008 08:49:27 +0000 (08:49 +0000)
git-svn-id: https://subversion.switch.ch/svn/shibboleth/java-idp/branches/REL_2@2800 ab3bd59b-922f-494d-bb5f-6f0a3c29deca

pom.xml

diff --git a/pom.xml b/pom.xml
index 727604f..4983614 100644 (file)
--- a/pom.xml
+++ b/pom.xml
             <artifactId>shibboleth-common</artifactId>
             <version>1.1.0</version>
         </dependency>
-        
-        <!-- Provided dependencies -->
-                
-        <!-- Runtime dependencies -->
         <dependency>
             <groupId>javax.servlet</groupId>
             <artifactId>servlet-api</artifactId>
             <version>2.4</version>
-            <scope>runtime</scope>
         </dependency>
+        
+        <!-- Provided dependencies -->
+                
+        <!-- Runtime dependencies -->
         <dependency>
             <groupId>org.apache.xerces</groupId>
             <artifactId>xml-apis</artifactId>