Compile error. Need to wait till we upgrade the SAML library to insert this.
authorwassa <wassa@ab3bd59b-922f-494d-bb5f-6f0a3c29deca>
Wed, 29 Oct 2003 17:02:10 +0000 (17:02 +0000)
committerwassa <wassa@ab3bd59b-922f-494d-bb5f-6f0a3c29deca>
Wed, 29 Oct 2003 17:02:10 +0000 (17:02 +0000)
git-svn-id: https://subversion.switch.ch/svn/shibboleth/java-idp/trunk@781 ab3bd59b-922f-494d-bb5f-6f0a3c29deca

src/edu/internet2/middleware/shibboleth/aa/AASaml.java

index 75695e4..e7012e2 100755 (executable)
@@ -190,9 +190,12 @@ public class AASaml {
                                                + System.getProperty("line.separator")
                                                + new String(new BASE64Decoder().decodeBuffer(new String(sResp.toBase64(), "ASCII")), "UTF8"));
                                }
+               /*
+                //TODO This will be required when we upgrade to the latest opensaml 
                 catch (SAMLException e) {
-                    log.error("Encountered an error while decoding SAMLReponse for logging purposes.");
+                   log.error("Encountered an error while decoding SAMLReponse for logging purposes.");
                 }
+                */
                 catch (IOException e) {
                                        log.error("Encountered an error while decoding SAMLReponse for logging purposes.");
                                }