Don't pull in two versions of bouncycastle
[java-idp.git] / pom.xml
diff --git a/pom.xml b/pom.xml
index 80ec167..abb4964 100644 (file)
--- a/pom.xml
+++ b/pom.xml
             <artifactId>ant-extensions</artifactId>
             <version>13Apr2008</version>
             <scope>runtime</scope>
+            <exclusions>
+                <exclusion>
+                    <groupId>org.bouncycastle</groupId>
+                    <artifactId>bcprov-jdk14</artifactId>
+                </exclusion>
+            </exclusions>
         </dependency>
         <dependency>
             <groupId>edu.internet2.middleware</groupId>